Skip to content Skip to main menu Skip to utility menu

Advice for users on GovIntranet version 4.17 and previous

10 Sep 2016

GovIntranet 4.17 and previous versions contain code that has been removed from WordPress version 4.5+

Please upgrade your GovIntranet theme and plugins if you plan to update to the latest version of WordPress.

Leave a comment