Skip to content Skip to main menu Skip to utility menu

Staff Directory Search not working

Home Forums GovIntranetters Staff Directory Search not working

Viewing 5 reply threads
  • Author
    Posts
    • #2714
      victor cheruiyot
      Participant

      I have created a page called staff directory with the template ‘staff directory flexible’. When I search for an existing staff, I get the following error:
      Nope

      Couldn’t find anything in teams or the staff directory. Try searching the whole intranet.

      Attachments:
      You must be logged in to view attached files.
    • #2717
      Luke Oatham
      Keymaster

      The filter options in your screenshot do not show Staff or Teams – it looks like you need to switch on these modules in Options. If you’ve already done this you may need to flush permalinks (Settings, Permalinks, Save)

      See: https://help.govintra.net/task/setup-the-staff-directory/

    • #2718
      victor cheruiyot
      Participant

      Thanks for your reply. I haven’t switched on those modules (Staff and Teams). I can’t find a place to switch on. I can’t locate options.

    • #2720
      Luke Oatham
      Keymaster

      Looks like you need to start at the beginning: https://help.govintra.net/task/setup-guide-instructions/plugins/

      You need Advanced Custom Fields Pro plugin in order to see the Options, and bbPress plugin to use the staff directory.

    • #2724
      victor cheruiyot
      Participant

      Thanks for your reply. I have followed the instructions and now the staff directory is working fine.

      I have a problem with events and news updates. I created events page with the following permalink:
      /about/events/

      Then enabled events module. I have also added HT events listing widget to the homepage. I have created an event but when i click on the event link, It takes me to a search page:
      Not found

      The page that you are trying to reach doesn’t exist.

      Please go back or try searching.

      Attachments:
      You must be logged in to view attached files.
    • #2726
      Luke Oatham
      Keymaster

      After you turn on a new module you may need to go to Settings, Permalinks and update a few times.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.