Skip to content Skip to main menu Skip to utility menu

Version 4.2.1 upgrade

Home Forums GovIntranetters Version 4.2.1 upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Luke Oatham 2 years, 1 month ago.

  • Author
    Posts
  • #1875

    eleonora
    Participant

    Could you please advise on how to perform the upgrade correctly?

    Thanks

  • #1876

    Luke Oatham
    Keymaster

    It’s not essential to run the upgrade plugin. Only if you want to move your Need to know news posts to a different format called News updates. Otherwise, just update the files from github and don’t activate the plugin.

You must be logged in to reply to this topic.