Skip to content Skip to main menu Skip to utility menu

"Theme Name"

Home Forums GovIntranetters "Theme Name"

This topic contains 0 replies, has 1 voice, and was last updated by  Gavin McMenemy 6 months, 1 week ago.

  • Author
    Posts
  • #2904

    Gavin McMenemy
    Participant

    Hey,

    I am getting something weird on our intranet and I am not sure what’s causing this. I previously had the WSOD but that’s fixed and if it happens I can fix it again.

    However, I’ve just fixed it again.

    I’ve bodged the site back to life but I have noticed something.

    On the themes page instead of the theme (doesn’t matter which theme) all we see is an entry “Theme Name”.

    We have 2 themese: govintranet and twentysixteen.

    I’ve been hunting around in the DB and I can’t see where the list of themes might be listed. wp_options theme and stylesheet is currently set to “govintranet”.

    Check the image to see what I mean.

    Notice that it’s asking to update this theme – even though I’ve already tried that. Very strange behaviour.

    Attachments:
    You must be logged in to view attached files.

You must be logged in to reply to this topic.