Tasks Category block includes A-Z for some reason

Home Forums GovIntranetters Tasks Category block includes A-Z for some reason

Tagged: ,

Viewing 6 reply threads
  • Author
    Posts
    • #2874
      aaron robb
      Participant

      Hi all!
      Weird thing happening. Our ‘tasks’ page has the “Browse by category” block on it.
      For some reason, this block is now showing the a-z terms as well as the normal task categories…

      Is there a way to make sure its only showing basic category terms? Is this a known issue, where its pulling in the a-z terms as well?

      Thanks!

      Attachments:
      You must be logged in to view attached files.
    • #2876
      aaron robb
      Participant

      Sorry, just to clarify, the a-z terms exist within this post type, but I only want to show the non a-z categories on this page….

    • #2887
      Luke Oatham
      Keymaster

      Have you switched on the A to Z in Options, Modules? Looks like you have added letters to the category instead of the A to Z taxonomy.

      • #2891
        aaron robb
        Participant

        Yes its on, but we want it on… I’m seeing the problem now.
        When a users is uploading or editing an attachment, if they select a letter from the “Media A to Z” term box, then save, it automatically adds that letter to the main list of terms for some reason. That letter is also not selected in the “Media A to Z” box after you go back in to check it…..

        Ever seen that before?

    • #2892
      aaron robb
      Participant

      I just noticed there is an update to the ht-media-atoz plugin. I’ll upload that now and test. Possibly that could be the answer….

    • #2893
      aaron robb
      Participant

      Update: With the ht-media-atoz plugin update, the issue still stands.
      Any letters chosen in the media library editor still get made into a category term in the main category, and the term in the a-z box isn’t selected any longer.

    • #2894
      aaron robb
      Participant

      I’ve just tested and am narrowing this down.
      When you use the ‘media files->add new’ link from the admin menu (ie: doesn’t go to the full library screen), upload a file and click the ‘edit’ link that appears to the right of the uploader bar, then check off an a-z letter, it saves properly.

      The problem happens when you’re in the library, and click an existing image (or upload a new one from the library), and it opens the popup window. Then when you click the a-z letter, it adds a new term in the main category list.

      Also: I’m using the “Media Library Categories” plugin to show the categories as checkboxes.

      • This reply was modified 3 years, 7 months ago by aaron robb.
    • #2896
      Luke Oatham
      Keymaster

      Hi Aaron – glad you’ve had better luck with the latest plugin. It’s best to use the “edit” screen to assign terms rather than the “popup” screen. Have you tried to deactivate the media library categories plugin? I wonder if this is conflicting. The theme already registers the category taxonomy for the media library. I’ve managed to create new terms for the a to z from the popup screen with no extra cat terms being created.

Viewing 6 reply threads
  • You must be logged in to reply to this topic.