Skip to content Skip to main menu Skip to utility menu

Plugins not working

Home Forums GovIntranetters Plugins not working

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by adMJU adMJU 2 years, 4 months ago.

  • Author
    Posts
  • #1540
    adMJU
    adMJU
    Participant

    I haven’t been able to activate a few plugins, maybe this is why I get some strange webpage behaviour. These three ones (with error explanation):

    HT Vacancy listing
    Warning: Missing argument 1 for plugin_dir_url(), called in /home/u665753392/public_html/wp-content/plugins/ht-vacancy-listing/ht_vacancy_listing.php on line 153 and defined in /home/u665753392/public_html/wp-includes/plugin.php on line 728

    HT Events listing
    Warning: Missing argument 1 for plugin_dir_url(), called in /home/u665753392/public_html/wp-content/plugins/ht-events-listing/ht_events_listing.php on line 143 and defined in /home/u665753392/public_html/wp-includes/plugin.php on line 728

    Search autocomplete
    Fatal error: Cannot redeclare class SearchAutocomplete in /home/u665753392/public_html/wp-content/plugins/search-autocomplete/searchautocomplete.php on line 12

  • #1545

    Luke Oatham
    Keymaster

    Hello. Sounds like you need to turn off warning messages on your site. Add define(‘WP_DEBUG’, false); to your wp-config.php file!

    It looks like you’ve got 2 search autocomplete plugins installed?

  • #1548
    adMJU
    adMJU
    Participant

    1. You are right: HT Search Autocomplete (activated, haven’t seen any autocompletion sofar) AND Search Autocomplete (deactivated). I have deactivated HT plugin and activated jquery. No error, working fine.

    2. I don’t know what you mean about debug mode. I already have this line in the wp-config.php file:
    define(‘WP_DEBUG’, false);

You must be logged in to reply to this topic.