Skip to content Skip to main menu Skip to utility menu

Page not found on 'How do I?' category

Home Forums GovIntranetters Page not found on 'How do I?' category

Viewing 5 reply threads
  • Author
    Posts
    • #1435
      will
      Participant

      Hello,

      I am wondering if someone can help me, I have setup GovIntranet to the letter, but for some reason on the ‘How do I’ section, when I click on a category I get a page not found error. I can’t work out what the issue is.

      The wordpress permalink setting is set to /%postname%/

      I’m also seeing the uncategorised category listed on the ‘how do I’ section.

      Attachments:
      You must be logged in to view attached files.
    • #1437
      will
      Participant

      I found the issue, the page slug was incorrect somehow!

    • #1455
      Luke Oatham
      Keymaster

      🙂 the tasks-by-category slug?
      By the way, there is an alternative template to the one you are using which corrects a little bug if you are using a small number of categories!

    • #1489
      PamO
      Participant

      Hi Luke, I’d be interested in the alternative template if it will correct the issues I have with the Breadcrumb NavXT plugin. I too get the page not found message. My slugs are correct so I can’t see what the problem is.

    • #1494
      Luke Oatham
      Keymaster

      Pam, can you send the URL and the breadcrumb you are getting?

    • #1495
      PamO
      Participant

      Hi Luke,
      I’ve sent an email.

Viewing 5 reply threads
  • You must be logged in to reply to this topic.