Skip to content Skip to main menu Skip to utility menu

Jargon busters vanished

Home Forums GovIntranetters Jargon busters vanished

Tagged: 

Viewing 5 reply threads
  • Author
    Posts
    • #1663
      PamO
      Participant

      Hi Luke
      Since upgrading I’ve noticed that all my jargon buster posts have vanished. They haven’t been filed anywhere else. Does that mean that my posts were deleted during the upgrade?

    • #1664
      colshaw
      Participant

      Hi Pam

      I have recently upgraded and realised I had to turn on many modules in the options menu, might not be your issue but worth mentioning just in case it helps.

      Also WP options was only viewable once I installed Advanced Custom Fields PRO.

    • #1665
      PamO
      Participant

      Hi Colshaw

      I’ve turned on the modules and have Advanced Custom Fields Pro installed. In the backend all my posts have vanished. The Jargon Buster does work as I’ve created a new post to test it. I’m hoping that all my previous posts are in the system somewhere otherwise, I’ll have to start over. 🙁

      Attachments:
      You must be logged in to view attached files.
    • #1677
      Luke Oatham
      Keymaster

      Don’t worry, your posts are still in the database.

      I’ve added a plugin on github to correct missing vacancies and jargonbusters. Install and activate the GovIntranet 4 upgrade fix plugin (not the original upgrade plugin!) and run the fix from the Tools menu.

    • #1703
      PamO
      Participant

      Thanks Luke. This fix made my day.

    • #1820
      debidebi
      Participant

      Hi I followed the upgrade instructions but the vacancies have still dissapeared

Viewing 5 reply threads
  • You must be logged in to reply to this topic.