Skip to content Skip to main menu Skip to utility menu

I can't tag pages

Home Forums GovIntranetters I can't tag pages

Tagged: 

Viewing 6 reply threads
  • Author
    Posts
    • #2485
      David ButtDavid Butt
      Participant

      I can’t put tags onto pages. The ‘tags’ box just doesn’t appear and it’s not an unchecked screen option either. I can put tags on news, events and so on (and they work) but not on pages. I think I should be able to – reading the articles on tagging implies strongly that I should be able to.

      I’ve checked that I’ve got some tags set up, as well as categories, news types, event types, a-to-z categories and so on (which all work fine) in case there’s a dependency but I’m now just at a loss.

      We’ve got several sites using the theme and plugins (just ace!). And I’ve realised that I can’t do it on any of them. I think I must have missed something on each installation. And just never noticed – tagging is a new departure for us.

      Sorry – I know this is basic stuff but I’m at a complete loss.

      • This topic was modified 3 years, 6 months ago by David ButtDavid Butt. Reason: I forgot to tag this
      • This topic was modified 3 years, 6 months ago by David ButtDavid Butt.
    • #2488
      Luke Oatham
      Keymaster

      You need extra plugins to enable this. I’ve attached plugins for tags and excerpts.

      Attachments:
      You must be logged in to view attached files.
    • #2492
      Luke Oatham
      Keymaster

      New page-tagger zip

      Attachments:
      You must be logged in to view attached files.
    • #2495
      David ButtDavid Butt
      Participant

      Thanks for this, Luke…I’ve installed both and can tag pages now but I’m still having an issue. The tagged pages aren’t returned with the other results.

      I’ve tagged four things with ‘travel’ to test. One is an event, one a new item and two are pages. When you hover over the travel tag in the tag cloud, it shows there are four items , When you click on it, only the news item and event are listed and page doesn’t appear as a filter option. I’ve had a good look round in the site options but I’m a bit flummoxed. Has anyone got any suggestions? Or can anyone nudge me in the right direction?

      • This reply was modified 3 years, 5 months ago by David ButtDavid Butt.
      Attachments:
      You must be logged in to view attached files.
    • #2512
      Luke Oatham
      Keymaster

      Hi David

      Let me look into this. I don’t think that we have anyone using tags on pages and so this may be a bug that has been undetected for some time.

      Luke

    • #2522
      Luke Oatham
      Keymaster

      V4.20.1 now includes pages within the tag template.

    • #2525
      David ButtDavid Butt
      Participant

      Hi Luke – nice work.

      I’ve installed 4.20.1 on a multi-site (network) installation and checked it’s all OK.

      Many thanks. Again

      D

      Attachments:
      You must be logged in to view attached files.
Viewing 6 reply threads
  • You must be logged in to reply to this topic.