Skip to content Skip to main menu Skip to utility menu

Header – Logo

Home Forums GovIntranetters Header – Logo

This topic contains 4 replies, has 4 voices, and was last updated by  Luke Oatham 3 years, 1 month ago.

  • Author
    Posts
  • #1177

    loz
    Participant

    Great theme, I’m demo’ing it for a Gov Intranet in Australia.

    I’m having great difficulty loading the header logo/image. Tried lots of things and it just won’t load.

    Any ideas?

    Also having trouble with the ‘most active’ on the homepage it seems to break and isn’t happy when I put it in the widget.

    Cheers

    Loz

    • This topic was modified 3 years, 1 month ago by  loz.
  • #1180

    Luke Oatham
    Keymaster

    Hi Loz

    Are you getting as far as seeing the media library when you try to choose a logo? We had a few problems with WP3.9 and Pods whereby clicking the button did nothing. Upgrading all to the latest version fixed our problems.

    The most active widget works with your Google Analytics account. You need to get this perfect or the plugin will break. We have found that it’s best to setup 2-step verification on your Google account – and create an application-specific password to use in the intranet settings.

    Good luck and let me know how you get on!

    Luke

  • #1216

    Dazbert
    Participant

    Hi Loz,

    Im demoing the theme also, Ive had similar issues in that when you go to upload the logo I get a fail message. We found that the ultimate cause was a rights issue on the server for wordpress users. You may find your security permissions on your wpcontent directory may be too high.

    You may find this link helpful.

    http://www.wpbeginner.com/wp-tutorials/how-to-fix-image-upload-issue-in-wordpress/

    A quickie question to luke, I have our logo uploaded as just the crown atm as I cant seem to find how to remove the text and upload the whole image. Is this easily adjustable in the header? Also is it possible to link back to the home page with the logo image?

  • #1222

    Luke Oatham
    Keymaster

    Hi Loz

    Sometimes the WordPress emails get junked so I reckon your password reminder is sitting in your junk mail.

    The A to Z is a taxonomy so you just need to create letters A through Z and then classify your tasks and guides with a letter. Once you’ve classified everything, you can add the letter A from the A to Z taxonomy to a menu.

    Have you created an app-specific password on your Google account and used this as the password on the intranet? And you’re using the View ID from Google Analytics instead of the regular analytics account ID? Couple of screenshots attached.

    Attachments:
    You must be logged in to view attached files.
  • #1217

    laurem
    Participant

    *sorry lost my Loz username and it won’t email me a new password.
    Hi Luke,

    thanks for the info, sorry I’ve been busy trying to get other parts working. I changed some code to get it to work.

    Not having much luck with the active widget even with 2 step authentication.

    Also any tips for the A-Z, I notice that looking at the PHP it looks like it’s disabled?

    But those are only minor things as the majority is looking really good and it’s a great template! 🙂

    Thanks Dazbert for your comments. I might have alook at our security permissions on the wpcontent directory.

    • This reply was modified 3 years, 1 month ago by  laurem.

You must be logged in to reply to this topic.