Skip to content Skip to main menu Skip to utility menu

Frontpage Widgets Do not work

Home Forums GovIntranetters Frontpage Widgets Do not work

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Peter 3 years, 11 months ago.

  • Author
    Posts
  • #966

    Peter
    Participant

    Luke, I like how the front page widgets provide relevant information. However, I’m having trouble setting them up. Could you include a tutorial page on how to properly set up front page widgets? Or let me know what I’m doing wrong? Example below of my widget:

    CSS Class:

    Title:

    Number of items: 8

    Days to trail: 7

    Hours to cache: 48

    Include:
    x Tasks and guides
    x Projects
    x Vacancies
    x News
    x Blog posts
    x Events
    x Pages

  • #970

    Peter
    Participant

    Luke, you are correct. I had the wrong data in the view ID / profile ID field. I updated my information, still not working. I will check a few more settings.

    By the way, I suggest you update the First Time Install section as follows:

    [Warning! the HT Most Popular plugin will break if you don’t get your Google Analytics information correct.
    Setting up Google Analytics:
    Set up your Analytics profile
    >Note your “Tracking-ID”. Copy the google tracking code (from google analytics: Property > Tracking Info > Tracking Code) into the general intranet settings google tracking code box.
    >Copy your “View-ID”, which is different from the tracking ID. (View-ID was formerly the profile-ID). Click on the “view settings” section of your Google Analytics profile to get the “View-ID”. past this code on the General Intranet Settings Profile ID (note – you should update that to view ID on your theme).
    >If you use 2-step verification on your Google account, you’ll need to create a new manual rule.]

  • #972

    Peter
    Participant

    Problem Solved: Under Pages > All Pages > About:

    I was using “About” as my home page with the Template “About page,” as instructed in the first time setup.
    By changing to template “home page,” the problem was fixed.

    You should add a step in the setup instructions to setup the home page – I don’t think that was clear,

    Peter

  • #967

    Luke Oatham
    Keymaster

    It’s probably your Google Analytics account settings:

    See Most active widget settings and Configure general settings

    • This reply was modified 3 years, 11 months ago by  Luke Oatham.

You must be logged in to reply to this topic.