Skip to content Skip to main menu Skip to utility menu

Enable Vacancies – API required??

Home Forums GovIntranetters Enable Vacancies – API required??

This topic contains 1 reply, has 2 voices, and was last updated by  Luke Oatham 1 week, 1 day ago.

  • Author
    Posts
  • #3604

    Gavin McMenemy
    Participant

    Hi,

    We’re looking at some modules that have been left inactive.

    I’ve activated one of them, vacancies, but another module (Events) appears to need a Google API key?

    As a result I can’t activate Vacancies.

    I’m a bit confused by this. Our intranet is internal only so I am unsure why I need a Google API key? Or even which key?

  • #3606

    Luke Oatham
    Keymaster

    The events module uses Google Maps and you need a Google Maps API key to use this module.

    Disable the events module until you have your key and then you’ll be able to switch on the Vacancies module.

You must be logged in to reply to this topic.