Skip to content Skip to main menu Skip to utility menu

Document Finder

Home Forums GovIntranetters Document Finder

This topic contains 3 replies, has 2 voices, and was last updated by  Damon Willis 11 months ago.

  • Author
    Posts
  • #2774

    Damon Willis
    Participant

    I have been using the theme for around 6 months now and it works very well as our company intranet so thank you for all of your hard work and continued development.

    I am experiencing issue with the Document finder since it was updated and it’s probably due to the fact I updated WordPress before the theme update. I am currently on the latest WP release, theme version and all plugins are up to date however since activating the media a to z plugin my document finder page is blank apart from my theme header. No content is visible and when logged in the WP control bar across the top of the page is missing for that one page. Disabling the plugin fixes it but then I lose the ability to use the a to z letters.

    Any help would be appreciated, thanks.

  • #2776

    Damon Willis
    Participant

    Just to add, I am using the document finder template as the media a to z template does not appear as an option in my list of templates even after I have copied the templates from the plugin folder to the theme folder.

  • #2777

    Luke Oatham
    Keymaster

    The latest Media A to Z plugin (2.5.1) should fix the problem of missing templates, but you should remove template files from the theme if you have copied from the plugin, and also the old page-doc-finder template.
    Make sure the Media Categories plugin is deactivated, and you are using the latest ACF Pro plugin.
    Please tell me that your document types are still intact!

  • #2778

    Damon Willis
    Participant

    That’s brilliant, thanks Luke! I had to manually copy the plugin folder to update it and I did lose the document types link but that won’t take too long to rectify, I’m just glad to have it all working again.

    Thanks again for your help and have a great Christmas.

You must be logged in to reply to this topic.