Skip to content Skip to main menu Skip to utility menu

Can't activate plugin GovIntranet 4 upgrade

Home Forums GovIntranetters Can't activate plugin GovIntranet 4 upgrade

This topic contains 1 reply, has 2 voices, and was last updated by  Luke Oatham 2 years, 6 months ago.

  • Author
    Posts
  • #1644

    rajib
    Participant

    Hi,
    Can’t activate plugin ‘GovIntranet 4 upgrade’ and getting a reply as;

    Fatal error: Cannot redeclare cptui_register_my_taxes_news_type() (previously declared in /var/www/html/wp-content/themes/govintranet/functions.php:1735) in /var/www/html/wp-content/plugins/ht_g4_upgrade/ht_g4up.php on line 38

    What is the fix for this please?

    Thanks in advance.

  • #1646

    Luke Oatham
    Keymaster

    Have you checked the gotchas?

You must be logged in to reply to this topic.